Home > science, software > Intel Compiler 1.11 on Ubuntu 9.10 revisited

Intel Compiler 1.11 on Ubuntu 9.10 revisited

January 20th, 2010 Leave a comment Go to comments


trying to install the latest version of intel compilers cause some amount of trouble as you do not only need the old and now dropped version 5 of libstdc++ – you also need it for x86_64 and i386. Both packages are available from the jaunty (9.04) Version of Ubuntu – but both packages install to /usr/lib whereas on an 64bit system the 32bit version has to be installed to /usr/lib32. So the 32bit deb has to be installed “manually” – all the details are now available on an intel-site:


This small info was missing in the post here

Categories: science, software Tags: ,
  1. No comments yet.
  1. No trackbacks yet.